Building Vim with Ruby on Leopard

Date:

Tags:

I have had problems compiling Vim on Leopard, and it turns out that the culprit is the built in Mac Ruby. No clue why, but when after port installing Ruby, Vim installs cleanly.

I guess I’ll have to go with MacPorts Ruby - having a working Vim beats DTrace, however cool it is.